home recent topics recent posts search faq  

CoastRegistry Forum



register | lost password   sign in with Twitter
Messages in this topic - RSS

Home » Community Support for ClubRegistrar » Silverlight not working on Chrome Browser

Ask questions to all members of the CoastRegistry community
| | merge with another topic
5/4/2015 2:51:10 PM

Kevgor
Kevgor
Administrator
Posts: 47
The latest version of Chrome (42.0.0.0) browser, just released around March 15, won’t allow Silverlight to run without a special setting(s).
This issue hit us just recently.

There are a lot of angry people out there in the internet who have been affected by this “Unilateral move by Google to disable Silverlight, along with some other important features in their Chrome browser” The special setting is quite technical to fix, and it won’t be simple to explain to customers and end users. I have it below for you in the PS section
This is a big problem for us. It’s just hit us as it just hit you.

Other than Chrome, CoastRegistry works on other browsers just fine, It works just fine on Internet Explorer (IE) or Firefox. Use the Windows 8.1 Desktop mode IE browser, or install Chrome and follow instructions below.
==================================================================================
PS: How to fix chrome
1) Open a Chrome Browser
2) In the Internet address bar type the following:

Chrome://flags

3) There will be a list of very technical settings. About 10 rows down you will
See a setting called Enable NPAPI. You need to click “Enable” link.

4) Close Chrome and shut down all instances of all browsers
5) Restart Chrome and Try out CoastRegistry again
6) If Chrome is still complaining about Silverlight, it might be something else, it might be saying “Silverlight plugin needs to be activated”.
If this is the case you need to do the following:

Chrome://plugins

7) There will be a list, find Silverlight, and click on “enable”
8) Close Chrome and shut down all instances of all browsers
9) Restart Chrome and Try out CoastRegistry again

Now everything should work.
edited by Kevgor on 5/4/2015
0 permalink
| | merge with another topic

Home » Community Support for ClubRegistrar » Silverlight not working on Chrome Browser





Powered by Jitbit Forum 7.1.8.0 © 2006-2011 Jitbit Software